Issue with completing a KFS order in PrePurchasing
Incident Report for UC Davis: CA&ES Dean's Office
Resolved
KFS fixed the issue last night. No further issues detected.
Posted Mar 23, 2018 - 13:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2018 - 22:16 PDT
Identified
Response from KFS:
We had a deployment last night which affected security tokens. We are working on a fix and hope to deploy tonight. We cannot deploy changes to financial system during business hours.

So, if you need to complete orders before then, and you are getting this error you will have to complete them manually.
Posted Mar 22, 2018 - 12:02 PDT
Update
Report of a different application that calls into KFS getting the same error, so definitely something on their side has changed. I've put in a help ticket ti fishelp.
Posted Mar 22, 2018 - 08:23 PDT
Update
Still investigating. But you should be able to manually complete the order in KFS if it is a rush.
Posted Mar 22, 2018 - 08:03 PDT
Investigating
Reports of an Error saying missing security token,
Posted Mar 22, 2018 - 07:37 PDT