Ace Slow
Incident Report for UC Davis: CA&ES Dean's Office
Resolved
This incident has been resolved.
Posted Mar 08, 2019 - 09:31 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 08, 2019 - 09:01 PST
Monitoring
Increased app and database resources. Monitoring.
Posted Mar 08, 2019 - 09:00 PST
Investigating
We are currently investigating this issue.
Posted Mar 08, 2019 - 08:50 PST
This incident affected: Academic Course Evaluations (ACE).