Campus Networking Outage
Incident Report for UC Davis: CA&ES Dean's Office
Resolved
Campus has resolved the DNS routing issue and access to impacted resources have been restored.
Posted Feb 21, 2019 - 13:35 PST
Identified
Campus is currently experiencing a networking outage, including DNS routing, that is impacting access to Give, ACE, PrePurchasing, Registration, and the CA&ES Remote Desktop service. Service will return to normal once the campus networking outage is resolved.

For current details on the campus outage, please visit https://status.ucdavis.edu/incidents/8ltrs21yx4jt
Posted Feb 21, 2019 - 13:16 PST
This incident affected: Online Giving (Give), Academic Course Evaluations (ACE), PrePurchasing, CA&ES Remote Desktop, and Registration.