PrePurchasing and Aggie Enterprise
Incident Report for UC Davis: CA&ES Dean's Office
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 06:49 PST
Monitoring
It should be fixed now.
Double checking.
Posted Dec 21, 2023 - 13:32 PST
Investigating
An issue with our permissions into Aggie Enterprise is causing order to get an error page.
We are aware of what the issue is and are working to get it fixed.
Posted Dec 21, 2023 - 12:42 PST
This incident affected: PrePurchasing.