PrePurchasing KFS
Incident Report for UC Davis: CA&ES Dean's Office
Resolved
Services have been restored. The issue was caused by a physical fiber cut.
Posted Nov 23, 2020 - 12:02 PST
Identified
KFS is having issues that is affecting PrePurchasing

Our Kuali Financials endpoints are being affected by an AWS direct connect outage. We are working to reroute our endpoints and update all of our network rules. I’ll let you know when we are back up
Posted Nov 23, 2020 - 10:20 PST
This incident affected: PrePurchasing.