PrePurchasing and KFS
Incident Report for UC Davis: CA&ES Dean's Office
Resolved
This should be fixed now.
Posted Jan 13, 2021 - 16:18 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2021 - 15:39 PST
Investigating
When this happens, the only option is to either wait and try again, or manually add it to KFS and select this option:
https://www.screencast.com/t/DwatliyH

Just doubled checked with KFS, and they have an issue at the moment.

=============
Yes, we use an AWS-DC Circuit which failed yesterday and has failed again today. Our Operations team is working with the NOC to figure out a redundant path. We are trying to see what our options are moving forward.
=============
Posted Jan 12, 2021 - 15:39 PST
This incident affected: PrePurchasing.