PrePurchasing slow/unavailable
Incident Report for UC Davis: CA&ES Dean's Office
Resolved
Looks like everything is fine.
Posted Nov 13, 2018 - 11:06 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2018 - 11:05 PST
Monitoring
It looks like it is working now. We will be monitoring it just in case.
Posted Nov 13, 2018 - 09:47 PST
Investigating
This appears to be a campus issue, it was working fine from home this morning.
Posted Nov 13, 2018 - 09:28 PST
This incident affected: PrePurchasing.