Aggie Enterprise API unavailable

Incident Report for UC Davis: CA&ES Dean's Office

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 11:52 PDT

Monitoring

Looks like it is working now.
Posted Mar 26, 2026 - 08:54 PDT

Investigating

The API we use for chart string validation is currently unavaliable.
For PrePurchasing, you may not be able to submit orders to AE, but you can continue up to that point, but may see errors.
Finjector is unable to validate chart strings.

The AE team is investigating.
Posted Mar 26, 2026 - 08:29 PDT
This incident affected: PrePurchasing, Registration, Analytical Laboratory Client Portal, and Harvest.