PrePurcasing sending multiple emails
Incident Report for UC Davis: CA&ES Dean's Office
Resolved
This incident has been resolved.
Posted Aug 16, 2018 - 07:14 PDT
Monitoring
We have deployed a fix and are monitoring. If you have been experiencing this issue, you should log out and log in again (preferably close your browser window)
Posted Aug 15, 2018 - 14:01 PDT
Update
Part of the issue seems to be if the user uses any uppercase chanters in their user name when logging into CAS
Posted Aug 15, 2018 - 13:22 PDT
Update
Fix didn't work correctly. Still need to investigate further.
Posted Aug 15, 2018 - 11:39 PDT
Identified
Identified problem. We will be deploying a fix shortly.
Posted Aug 15, 2018 - 11:11 PDT
Update
If you are receiving duplicate emails every 5 minutes, you may want to change your email settings to send daily until we fix this.
Posted Aug 15, 2018 - 10:27 PDT
Investigating
PrePurchasing is sending multiple emails for some users.
We have identified the problem, but are investigating what is causing the problem.
Posted Aug 15, 2018 - 10:16 PDT
This incident affected: PrePurchasing.