Prepurchasing and KFS
Incident Report for UC Davis: CA&ES Dean's Office
Resolved
If you have problems, please submit a help ticket.
Posted Feb 17, 2021 - 08:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2021 - 06:48 PST
Investigating
There is a problem with completing orders for KFS

When this happens, the only option is to either wait and try again, or manually add it to KFS and select this option:
https://www.screencast.com/t/DwatliyH

This most likely related to this issue:
https://status.ucdavis.edu/incidents/dr92xblylg71
Posted Feb 16, 2021 - 08:12 PST
This incident affected: PrePurchasing.