Azure Database Connectivity
Incident Report for UC Davis: CA&ES Dean's Office
Resolved
This incident has been resolved.
Posted May 02, 2019 - 15:29 PDT
Monitoring
It seems to be back up, we will keep an eye on it
Posted May 02, 2019 - 14:20 PDT
Investigating
There seems to be an Azure Database issue that is affecting several of our application
Posted May 02, 2019 - 13:31 PDT
This incident affected: Academic Course Evaluations (ACE) and Analytical Laboratory Client Portal.