PrePurchasing KFS Security Token Error
Incident Report for UC Davis: CA&ES Dean's Office
Resolved
This incident has been resolved.
Posted Mar 29, 2018 - 16:41 PDT
Monitoring
KFS deployed their fix. If you have problems, please submit a help ticket.
Posted Mar 29, 2018 - 13:19 PDT
Identified
KFS is aware of the problem and intend to do an emergency update at noon:

KFS:
Another issue occurred affecting the security token and we are planning an emergency update at the noon hour today. We will be sending out a message to the FIS-info listserv as soon as we get the green light.
Posted Mar 29, 2018 - 09:27 PDT