PrePurchasing Emails
Incident Report for UC Davis: CA&ES Dean's Office
Resolved
Emails are sending. For PrePurchasing, the ones that didn't send should start going out but they may not be sent in the order they were created.
Posted Nov 15, 2021 - 17:57 PST
Monitoring
They should be sending now.
Posted Nov 15, 2021 - 17:36 PST
Identified
We have a billing issue with emails. Looking into getting it resolved.
Posted Nov 15, 2021 - 17:34 PST
This incident affected: Academic Course Evaluations (ACE), PrePurchasing, and PEAKS.